System Requirements

Product:
To host CometChat on your server, you need a web hosting provider that includes the following software:

  1. PHP version 5 or greater
  2. MySQL version 4/5 or MSSQL Server 2005/2008/2012 or PostgreSQL 9.2-9.5
  3. A pre-registered domain name
  4. 50 Megabytes of hard drive space
  5. PHP extensions: curl

Most hosting providers already have these applications on their servers. With the above requirements met, the CometChat software will run on any operating system using any modern web server software.

CometChat Cloud is fully hosted and managed on our servers. You do not need to host anything on your servers.
  • Was this helpful?
  • Yes   No