Introduction

Pre-requisites:

Before you start with the integration of CometChat into your existing iOS applications, Please find below the tools essential for the integration:

  * Xcode version 8.0 and above
  * An iPhone device running iOS 8 or above.

The CometChat SDK provides you with two options:

CometChat With UI :

We have also provided you with the source code for the UI so that you can modify the UI before using it in your application. Feel free to dive into the codebase and experiment with it to have the UI of your choice.

Build your own UI:

This implementation provides you with complete freedom to design and develop your own chat module for the application. It provides you with the reference to the methods that allow you to perform the desired operations.

  • Was this helpful?
  • Yes   No